Hello fellow Barnstormers

You may have been given a warning/error message from your antivirus program when visiting this site with reference to this nasty, JS/Exploit-Packed.c.gen. We’ve identified the problem in the WordPress Polls software and temporarily removed the plugin while we investigate further.
It may have been a false positive but we cant be too careful.
How does this $hit happen? Basically there’s some arseh0les out there who have nothing better to do but spend thier time pissing the rest of us off in the hope they can steal/break/ruin our hard work.
Remember, always run a reputable anti-virus program, regularly check your PC for Malware with a reputable Anti Malware program and keep them both updated, Update/Patch your Operating Sytem regularly from your OS supplier (usually Microsoft) and keep you firewall turned on.

The rest of the site has come up clean so we wish you all a safe and happy trip though the site 🙂

Knobster and McSnotty

Update for McAfee users

McAfee Avert Labs has found a false detection with JS/Exploit-Packed.c.gen and will be releasing the 5729 DAT Files to correct this issue. The false detection is being seen on websites containing certain types of javascript obfuscation.

This looks like an update issue for Mcafee users which should be fixed with the next AV update. In the meantime we’ll keep the Polls off the site for a couple of days to be on the safe side, and to not freak out users who are unsure if we are safe to visit or not.

Comments are closed.